Chargers Internet Connection Disrupted
Resolved
Apr 12 at 10:15am PDT
Almost all chargers have reconnected to the backend and services are restored.
Affected services
Command Center
CPO
Driver Experience
Charger Connectivity
Updated
Apr 12 at 03:17am PDT
We are observing chargers that were having connectivity disruptions reconnecting to the platform.
We will continue to post updates until we reach full resolution.
Affected services
Command Center
CPO
Driver Experience
Charger Connectivity
Created
Apr 11 at 05:46pm PDT
We are currently observing flickering statuses related to backend communication with EV chargers. Ability to initiate a charging session is currently degraded but ongoing charging sessions will not be interrupted.
We are actively investigating and will post updates.
Affected services
Command Center
CPO
Driver Experience
Charger Connectivity