Back to overview
Downtime

Command Center and CPO are down

Jun 26 at 07:06am PDT
Affected services
Command Center
CPO
Driver Experience

Resolved
Jun 26 at 07:29am PDT

Command Center and Driver Experience recovered.

Created
Jun 26 at 07:06am PDT

AWS DNS configuration created an issue for drivers connecting to EV chargers, as well as the Cloud Platform interface. Core CPO and eMSP not impacted.